2022年3月11日已推出WordPress 5.9.2 除了 3 个安全修复之外,此安全和维护版本还具有1 个错误修复。因为这是一个安全版本,建议您立即更新您的站点。自 WordPress 3.7 以来的所有版本也已更新。

WordPress 5.9.2 是一个安全和维护版本。下一个主要版本将是 6.0版。

您可以 从 WordPress.org 下载 WordPress 5.9.2,或访问您的仪表板 → 更新并单击“立即更新”。

如果您有支持自动后台更新的网站,他们已经开始了更新过程。

安全团队感谢以下人员及时报告漏洞,并允许在此版本中修复这些漏洞:

  • Melar Dev,用于在 jQuery 依赖项中查找原型污染漏洞。
  • Ben Bidner WordPress 安全团队的成员,以发现存储的跨站点脚本漏洞。

有关更多信息,请浏览 Trac 上的 完整更改列表 ,或查看 版本 5.9.2 HelpHub 文档页面

WordPress中文版/英文版安装包下载:https://www.wpocn.com/question/3520.html

发表回复

后才能评论